Mistral AI Status Page status page

Devstral - Elevated error rate

MINORaffectedChat Completions APIlasted4min 55s

The issue has been resolved.

resolved
Dec 11 13:11:34 (UTC)

The issue has been identified and we are working on a fix.

identified
Dec 11 13:06:38 (UTC)
Powered by Checkly