Le Chat is degraded
Started
Lasted 14s
MAJORaffected
Vibe
RESOLVED
lasted 14s
The issue with Le Chat has been resolved. All systems are operational.
INVESTIGATING
14s earlier
We are investigating degraded performance with Le Chat.
The issue with Le Chat has been resolved. All systems are operational.
We are investigating degraded performance with Le Chat.