Mistral AI Status Page status page
Incidents

Audio API Text-to-Speech Degraded

MEDIUMaffectedAudio APIlasted1min 3s

The incident has been resolved

resolved
Apr 2 12:16:27 (UTC)

Requests to the Audio API Text-to-Speech endpoint are experiencing degraded service. We are currently investigating.

investigating
Apr 2 12:15:23 (UTC)
Powered by Checkly