Activity

Batch API Degraded

Started
Lasted 38s
MEDIUMaffected
Batch API

RESOLVED

lasted 38s

The incident has been resolved

INVESTIGATING

38s earlier

Requests to the Batch API are experiencing degraded service. We are currently investigating.