Mistral AI Status Page status page

Console Degraded

MEDIUMaffectedLe Console (developer tools)lasted11min 44s

The incident has been resolved

resolved
Dec 5 09:21:15 (UTC)

The issue has been resolved.

resolved
Dec 5 09:18:13 (UTC)

The issue has been identified and we are working on a fix.

identified
Dec 5 09:14:39 (UTC)

Requests to the Mistral Console are experiencing degraded service. We are currently investigating.

investigating
Dec 5 09:09:31 (UTC)
Powered by Checkly