Mistral AI Status Page status page

Audio API Degraded

MEDIUMaffectedAudio APIlasted3min 59s

The incident has been resolved

resolved
Feb 18 17:58:57 (UTC)

Requests to the Audio API are experiencing degraded service. We are currently investigating.

investigating
Feb 18 17:54:57 (UTC)
Powered by Checkly