Activity

Chat Completions API is failing

Started
Lasted 1min
CRITICALaffected
Chat Completions API

RESOLVED

lasted 1min

The issue with Chat Completions API has been resolved. All systems are operational.

INVESTIGATING

1min earlier

We are investigating an outage affecting Chat Completions API.